Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Sentinel Policy Check Outage
Incident Report for HashiCorp Services
Resolved
Sentinel policy checks are functioning as expected.
Posted Mar 12, 2019 - 19:39 UTC
Update
The third-party has recovered and Sentinel checks are currently operating normally, but we are continuing to monitor
Posted Mar 12, 2019 - 18:00 UTC
Monitoring
A third party service responsible for queuing and scheduling Sentinel policy checks is experiencing an outage. As a side effect, Sentinel policy checks on workspaces will not start and may cause runs with policy checks to appear in an errored or hung state.
Posted Mar 12, 2019 - 16:32 UTC