Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Elevated Queue Times for Terraform Runs
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Feb 24, 2018 - 06:57 UTC
Monitoring
Mitigation steps have been taken and additional capacity deployed. Queue times are back to nominal levels. We will continue to monitor closely to verify performance holds.
Posted Feb 24, 2018 - 03:45 UTC
Identified
We have identified an unusual workload pattern that is using up a large percentage of Terraform Enterprise's available capacity for executing Terraform Runs. We are taking steps to add capacity as well as address the underlying issue.
Posted Feb 24, 2018 - 02:49 UTC
Investigating
We are investigating an issue causing elevated queue times for Terraform Runs. We will follow up with more information.
Posted Feb 24, 2018 - 02:36 UTC