Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Page loading issues on app.terraform.io
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Feb 22, 2018 - 18:59 UTC
Monitoring
Pages should be loading normally at this time.
Posted Feb 22, 2018 - 18:34 UTC
Identified
We have identified an issue affecting the UI only on app.terraform.io. Some pages are failing to load due to a CORS issue with our CDN. We are actively working on fixing the issue. API-driven or automatically triggered operations should continue to work normally.
Posted Feb 22, 2018 - 17:58 UTC