Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Application Errors Downloading Artifacts
Incident Report for HashiCorp Services
Resolved
We have confirmed that the issue is addressed. All Artifact downloads are functioning normally.
Posted Dec 20, 2017 - 14:44 UTC
Monitoring
We have made an update that addresses the issue and should stop errors from occurring on Artifact registry downloads. We will continue to monitor error rates closely.
Posted Dec 20, 2017 - 14:32 UTC
Investigating
We are investigating an issue causing errors when downloads are attempted from the Atlas artifact registry.
Posted Dec 20, 2017 - 14:12 UTC