Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
S3 Errrors Affecting File Uploads and Downloads
Incident Report for HashiCorp Services
Resolved
The upstream issue has been resolved and File Storage is now working normally.
Posted Sep 14, 2017 - 20:15 UTC
Update
AWS has identified the root cause of the ongoing S3 issue and is pursuing resolution. We will continue to monitor and report back once error rates have declined.
Posted Sep 14, 2017 - 19:46 UTC
Monitoring
AWS has acknowledged the elevated error rates and is performing incident response. We will continue to monitor from our side.
Posted Sep 14, 2017 - 19:16 UTC
Investigating
We are seeing elevated error rates coming out of S3 for a subset of file uploads and downloads. We will continue to investigate.
Posted Sep 14, 2017 - 18:59 UTC