Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Init Failure
Incident Report for HashiCorp Services
Resolved
The problem is no longer happening and was found to be a transient upstream network connection error.
Posted Dec 06, 2017 - 18:45 UTC
Identified
We have identified the issue and are working to resolve it. It is currently limited to Terraform runs. Packer looks to be unaffected at this time.
Posted Dec 06, 2017 - 18:21 UTC
Update
Investigating egress networking issue between Terraform and Packer workers.
Posted Dec 06, 2017 - 18:09 UTC
Investigating
We are investigating elevated levels of failures in downloading providers during the terraform init stage of runs.
Posted Dec 06, 2017 - 18:06 UTC