Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Issues downloading Vagrant boxes over 1GB in size
Incident Report for HashiCorp Services
Resolved
All services are operating normally.
Posted Apr 13, 2017 - 17:11 UTC
Monitoring
We have repaired the issue with Packer Build log retrieval for builds during the problematic window. All Packer Build log retrieval should now be working. We will continue to monitor closely for errors.
Posted Apr 13, 2017 - 15:40 UTC
Update
We have completed an application rollback that addresses problems downloading Vagrant boxes over 1GB. We are investigating some issues with Packer Build log retrieval for builds executing during the rollback window.
Posted Apr 13, 2017 - 15:04 UTC
Identified
We've identified the root cause and are working on a resolution.
Posted Apr 13, 2017 - 14:19 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2017 - 13:52 UTC