Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Product and API availability
Incident Report for HashiCorp Services
Resolved
We believe this incident has resolved, and didn't affect any running HCP Consul clusters. For HCP Vault clusters, some portal operations like unseal/seal would have been sporadically impacted for running clusters. This incident did cause sporadic issues with creation and deletion of all HCP products.
Posted Nov 07, 2022 - 22:41 UTC
Monitoring
The HCP Portal and products may have had sporadic availability issues between 1:13pm and 1:41pm Pacific today, due to an underlying internal service issue. We believe the issue has been resolved, but we continue to monitor the situation.
Posted Nov 07, 2022 - 22:14 UTC
This incident affected: HCP Consul (AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-west-2, Azure-Central US, Azure-East US, Azure-East US 2, Azure-West US 2, Azure-France Central, Azure-North Europe, Azure-UK South, Azure-West Europe), HCP Vault (AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-west-2, Azure-Central US, Azure-East US, Azure-East US 2, Azure-West US 2, Azure-France Central, Azure-North Europe, Azure-West Europe, Azure-UK South), and HCP Portal, HCP API, HCP Boundary, HCP Packer, HCP Waypoint, HCS Consul.