Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Issue with Queue Plan button
Incident Report for HashiCorp Services
Resolved
The fix for this issue has been deployed and all "Queue Plan" button behavior should be back to normal.
Posted Nov 29, 2017 - 21:30 UTC
Identified
We have identified the root cause of this issue and implemented a fix. We are in the process of deploying it now.
Posted Nov 29, 2017 - 21:11 UTC
Investigating
We are actively investigating an issue that is preventing the "Queue Plan" button from triggering any action in a subset of Terraform environments. We will follow up as we have more information.
Posted Nov 29, 2017 - 20:30 UTC