Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Database Maintenance
Incident Report for HashiCorp Services
Resolved
The database upgrade is complete and successful. All services are restored and performing normally.
Posted Feb 19, 2017 - 21:17 UTC
Identified
In the next few minutes we will be performing a mandatory database upgrade, which will have the following effects on service:

* Terraform Runs and Packer Builds will queue up for a window of time.
* Frontends may respond with errors as the database reboots.

We expect the upgrade event will take less than 15 minutes. We will update this incident once the maintenance completes, or if anything unexpected happens during the upgrade.
Posted Feb 19, 2017 - 20:56 UTC