Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Increased Packer Build Queue Times
Incident Report for HashiCorp Services
Resolved
The Packer Build Queues have flushed. We have captured logs from the queue backup to investigate follow on improvements to worker throughput.
Posted Mar 21, 2017 - 18:05 UTC
Investigating
We're investigating reports of increased Packer Build Queue times.
Posted Mar 21, 2017 - 17:50 UTC