Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Policy sets uneditable in Terraform Cloud
Incident Report for HashiCorp Services
Resolved
We have resolved this issue. Policy set functionality in Terraform Cloud is working as normal.
Posted Oct 25, 2021 - 17:31 UTC
Investigating
In Terraform Cloud, Sentinel policy sets cannot be edited. We are investigating the issue.
Posted Oct 25, 2021 - 16:41 UTC
This incident affected: Terraform Cloud.