HCS creation requests are failing
Incident Report for HashiCorp Services
Resolved
The incident has been resolved.
Posted Oct 13, 2021 - 19:22 UTC
Monitoring
The regression in the managed application integration has been resolved. HCS cluster creations should now succeed.
Posted Oct 13, 2021 - 19:02 UTC
Identified
We have identified an issue with the Azure managed application integration and are working with Azure support on a solution.
Posted Oct 13, 2021 - 18:41 UTC
Update
We are still investigating the cause of the failures and have engaged Azure support to help in identifying the root cause.
Posted Oct 13, 2021 - 17:21 UTC
Update
We are still investigating the issue. Currently this affects only cluster creations. Already running clusters are unaffected.
Posted Oct 13, 2021 - 15:34 UTC
Investigating
We are currently investigating this failure that is rejecting initial creation requests.
Posted Oct 13, 2021 - 15:10 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).