Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Issues Ingressing a Configuration Version and Queueing a Run
Incident Report for HashiCorp Services
Resolved
This incident has been resolved. All Terraform runs should be queuing and completed as expected.
Posted Sep 26, 2018 - 23:36 UTC
Monitoring
We have identified the source of the issue and are continuing to monitor. Terraform Runs appear to be queuing and completing as expected at this time.
Posted Sep 26, 2018 - 22:01 UTC
Investigating
We are currently investigating an issue occurring when ingressing a configuration version or queuing a Terraform Run that causes all new queued runs to display "Error Queuing Plan: Invalid Run Parameters".
Posted Sep 26, 2018 - 20:42 UTC
This incident affected: Terraform Cloud.