Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud VCS Ingestion Issues
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 21:21 UTC
Identified
The issue has been identified and fix is being implemented. In the meantime, impacted VCS integrations can try pushing a new commit to trigger re-ingress.
Posted Mar 30, 2022 - 21:20 UTC
Investigating
We are currently investigating issues with ingesting repositories from vcs
Posted Mar 30, 2022 - 21:07 UTC