Registry module issues
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 19, 2018 - 17:56 UTC
Monitoring
Issue had been adressed. We will be monitoring the situation.
Posted 5 months ago. Jun 19, 2018 - 17:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jun 19, 2018 - 15:26 UTC
Identified
Users may be seeing failures when applying terraform plans if modules are used. We have identified the cause and working on a fix
Posted 5 months ago. Jun 19, 2018 - 15:20 UTC
This incident affected: Atlas and Terraform Registry.