Terraform Enterprise: Delayed Plan and Apply Operations
Incident Report for HashiCorp Services
Resolved
We have rolled back the effected release and restored proper operations.
Posted 12 months ago. Jun 28, 2018 - 23:04 UTC
Monitoring
We have identified the cause of the issue and deployed a fix. All Plan and Apply operations should now be completing successfully. It is possible that some jobs may need to be canceled and retried. We will continue monitoring closely.
Posted 12 months ago. Jun 28, 2018 - 22:12 UTC
Investigating
We are investigating reports of delayed Plan and Apply operations within Terraform Enterprise.
Posted 12 months ago. Jun 28, 2018 - 21:55 UTC
This incident affected: Terraform Enterprise (Terraform Runs).