HCS Managed App creations are failing with "An error occurred while sending the request."
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 11:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2021 - 11:20 UTC
Monitoring
New HCS managed app deployments are now succeeding.

We have not yet got a confirmation from Azure support that this was a problem resolved at their end however, so we are continuing to monitor the situation and work with them to understand the issue more.
Posted Jan 30, 2021 - 11:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2021 - 10:35 UTC
Investigating
We are currently investigating a problem with the creation of HCS Consul clusters via the Azure Marketplace. There appears to be an issue with the Azure Marketplace, and we are working with Microsoft support to find out more and get an understanding of when it will be resolved.

Affected customers will see the following message when attempting to deploy a new Consul managed app:

code: InternalServerError
message: "An error occurred while sending the request."
Posted Jan 30, 2021 - 10:34 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).