Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Delays processing Terraform Runs
Incident Report for HashiCorp Services
Resolved
Terraform queue wait times have returned to normal. Investigation suggests that the delays were not caused by a failure but rather a capacity issue. We will scale up Terraform worker capacity to prevent issues like this from occurring in the future.
Posted Feb 16, 2017 - 15:26 UTC
Investigating
We're investigating queue delays in processing Terraform Runs.
Posted Feb 16, 2017 - 15:04 UTC