Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Issues with VCS Ingress
Incident Report for HashiCorp Services
Resolved
VCS ingress is again working properly. Ingress for missing commits can be manually triggered by going to the Integration settings of a given Packer Build Configuration or Terraform Environment and clicking "Update VCS Settings".
Posted Jun 23, 2017 - 23:06 UTC
Monitoring
We've identified the problem as stemming from a deploy of a new version of the service. We've rolled back the deploy and VCS ingress work is again completing successfully.
Posted Jun 23, 2017 - 22:54 UTC
Investigating
We're investigating problems with the service responsible for ingress of new Terraform and Packer configs from Version Control Systems like GitHub and GitLab.
Posted Jun 23, 2017 - 22:48 UTC