Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Elevated Error Rates for Terraform Enterprise Apply Operations
Incident Report for HashiCorp Services
Resolved
At this stage we are not seeing any more errors. The root cause has been identified. We will be monitoring the situation, but do not expect any further issues.
Posted Mar 15, 2018 - 17:30 UTC
Investigating
We are investigating reports of "invalid run parameters" error messages and inability to apply Plans in Terraform Enterprise.
Posted Mar 15, 2018 - 16:58 UTC