Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
High AWS API Failure Rates and Latency
Incident Report for HashiCorp Services
Resolved
AWS is reporting that recovery is underway. Please see http://status.aws.amazon.com/ for details.
Posted Aug 23, 2016 - 01:09 UTC
Monitoring
We are tracking increased API failure rates from AWS, which affects Terraform Builds and Packer Runs that interact with AWS. Customers may experience this as 503 errors from AWS API calls or unexpected SerializationErrors from the AWS SDK when error messages are returned from the AWS APIs. We'll continue to monitor from our side.

For more information, please see the AWS Service Health Dashboard: http://status.aws.amazon.com/
Posted Aug 22, 2016 - 23:20 UTC