Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Runs are Delayed
Incident Report for HashiCorp Services
Resolved
Terraform Run queues are now back to normal levels. We will continue to monitor.
Posted May 31, 2018 - 19:43 UTC
Investigating
Terraform Runs (plans and applies) are currently delayed by several minutes. We are investigating the cause.
Posted May 31, 2018 - 19:33 UTC