Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Jobs in Pending State For Prolonged Periods
Incident Report for HashiCorp Services
Resolved
All builds are now proceeding normally.
Posted Oct 19, 2016 - 18:03 UTC
Monitoring
The cause of the long queue times has been identified, and corrective action taken. We are monitoring the situation, and runs are currently starting within the expected time frame.
Posted Oct 19, 2016 - 16:30 UTC
Identified
Terraform plans and applies are taking longer than usual to process. We are currently investigating the root cause.
Posted Oct 19, 2016 - 15:55 UTC