Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary Clusters are unable to be created
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 00:22 UTC
Update
Our engineering team has resolved the incident.
Posted Jul 14, 2022 - 00:22 UTC
Monitoring
Our team has implemented a fix that is currently rolling out.
Posted Jul 14, 2022 - 00:00 UTC
Investigating
Our engineering team is investigating an issue with Boundary cluster creation and the operation of some clusters. During this time, users may experience issues creating or using their boundary clusters. We will share more updates as we have more information.
Posted Jul 13, 2022 - 23:16 UTC
This incident affected: HCP Boundary.