Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Portal Logins
Incident Report for HashiCorp Services
Resolved
Our downstream service partner has resolved the issue. We have verified that logins to the HCP Portal are once again working as expected.
Posted Sep 24, 2021 - 20:31 UTC
Monitoring
Our downstream service partner has applied mitigations and we are beginning to see HCP Portal logins working normally again. We are monitoring HCP Portal logins to validate this fix.
Posted Sep 24, 2021 - 19:49 UTC
Identified
We have identified an issue with a downstream service, and are actively monitoring it.
Posted Sep 24, 2021 - 18:14 UTC
Investigating
We are investigating login failures for HCP Portal. Underlying clusters are operating normally.
Posted Sep 24, 2021 - 18:01 UTC
This incident affected: HCP Portal.