Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Consul and HCS cluster updates partially impacted
Incident Report for HashiCorp Services
Resolved
The issue has been resolved.
Posted Feb 12, 2022 - 00:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2022 - 19:19 UTC
Update
We are continuing to monitor for any issues.
Posted Feb 11, 2022 - 18:51 UTC
Update
We have deployed a fix and are monitoring to ensure that the issue resolves.
Posted Feb 11, 2022 - 16:56 UTC
Identified
We have identified an issue impacting only some HCP Consul and HCS Managed App updates. We are actively working on deploying a fix for the same.
Posted Feb 09, 2022 - 19:15 UTC