Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise frontend unavailability
Incident Report for HashiCorp Services
Resolved
There was an underlying configuration problem that extended the impact of the automated failover that occurred earlier today that has now been fixed. Future automated database failover events should result in much shorter outages.
Posted Aug 18, 2017 - 21:36 UTC
Monitoring
We determined that the cause of unavailability was due to an automated database failover - services are in the process of recovering now.
Posted Aug 18, 2017 - 18:57 UTC
Investigating
We're investigating an issue causing the unavailability of Terraform Enterprise's web frontend.
Posted Aug 18, 2017 - 18:48 UTC