Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Application Errors
Incident Report for HashiCorp Services
Resolved
We believe we have identified the root cause of the incident and are in the process of implementing measures to prevent it from recurring.
Posted Dec 13, 2017 - 23:55 UTC
Monitoring
Error rates have dropped. We are continuing to investigate the root cause.
Posted Dec 13, 2017 - 22:58 UTC
Investigating
We are investigating increased error rates in the Terraform service.
Posted Dec 13, 2017 - 22:38 UTC