Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise is currently experiencing site issues
Incident Report for HashiCorp Services
Resolved
The failure was contained and we will continue looking into the cause of the issue. Based on logs, we believe the issue started at 18:44 UTC and was resolved by 19:08 UTC.
Posted Nov 07, 2018 - 19:56 UTC
Identified
Site and all functions should be operational. The issue has been identified and more resources were added while existing ones recovered. Currently reviewing cause.
Posted Nov 07, 2018 - 19:27 UTC
Investigating
We are currently investigating this issue.
Posted Nov 07, 2018 - 18:58 UTC
This incident affected: Terraform Cloud.