Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
TFE Stuck and Slow Runs
Incident Report for HashiCorp Services
Resolved
Terraform Runs are processing successfully and queue wait times have returned
to normal.
Posted Jul 23, 2018 - 20:51 UTC
Update
We are continuing to closely monitor this issue as worker queues begin to clear up. Terraform run, plan, and queue times are improving.
Posted Jul 23, 2018 - 19:42 UTC
Monitoring
We are continuing to closely monitor this issue as worker queues begin to clear up. Terraform run, plan, and queue times are improving.
Posted Jul 23, 2018 - 19:41 UTC
Investigating
We are actively investigating an issue causing stuck and slow runs in Terraform Enterprise. We will follow up with more information.
Posted Jul 23, 2018 - 19:06 UTC
This incident affected: HCP Terraform.