Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise Issue affecting TF_ATLAS_DIR behavior in Legacy Environments
Incident Report for HashiCorp Services
Resolved
During monitoring we discovered the underlying issue causing this unexpected behavior was actually an issue preventing the TF_ATLAS_DIR environment variable from being honored in Legacy Terraform Environments. This behavior has now been fixed and verified and Legacy Terraform Environments using TF_ATLAS_DIR should be working normally.
Posted Feb 24, 2018 - 03:48 UTC
Monitoring
We have verified the behavior of our services across HCL and non-HCL variables on versions of Terraform before and after v0.11 and determined that everything is functioning properly. We will continue to monitor closely.
Posted Feb 23, 2018 - 18:53 UTC
Identified
We have identified an issue in a service update yesterday preventing HCL variables from being correctly passed to Terraform Enterprise Runs using Terraform version < 0.11. We are actively working on a fix for this issue and will update with our progress.
Posted Feb 23, 2018 - 17:31 UTC