Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault cluster availability degradation in Azure Central US
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the following issue:

An availability outage affecting some HCP Vault clusters in the Azure Central US region

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Apr 24, 2024 - 13:28 UTC
Identified
Our engineering team is investigating an availability outage affecting some HCP Vault clusters in the Azure Central US region. We have identified a corresponding Azure Central US region incident as the cause and we are working towards a resolution.

Once we have additional information, we will share another update.
Posted Apr 23, 2024 - 21:33 UTC
This incident affected: HCP Vault Dedicated (Azure-Central US).