HVS Audit Logs Failures
Resolved

Our Engineering team has resolved the following issue:

HVS Audit Logs are now visible on the HVS UI

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Mon, Jun 24, 2024, 10:06 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Engineering team has resolved the following issue:

HVS Audit Logs are now visible on the HVS UI

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Mon, Jun 24, 2024, 10:06 PM

Identified

Our Engineering team has identified the cause for the following incident:

HVS Audit Logs are failing to load on the HVS UI

We are actively working on a fix. Once we have additional information, we will share another update.

Mon, Jun 24, 2024, 09:21 PM(44 minutes earlier)