No components marked as affected
Resolved
This incident has been resolved.
Investigating
This incident has been resolved.
Investigating
Our engineering team is investigating an issue with the following:
Problem: All HCP Consul cluster creation operations are failing across AWS and Azure for all tiers.
Impact: Customers are unable to create new HCP Consul clusters. There is no impact to the existing clusters.
We will share another update as soon as we have more information.