Investigating delays in Audit Log Streaming
Resolved

Our Engineering team has resolved the delays in audit log streaming.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Jan 23, 2025, 03:32 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Engineering team has resolved the delays in audit log streaming.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Jan 23, 2025, 03:32 PM

Monitoring

Our Engineering team has implemented a fix to resolve the delays with log streaming.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Wed, Jan 22, 2025, 10:11 PM(17 hours earlier)

Identified

Our Engineering team has identified the issue causing delays in:

  • HCP Audit Log Streaming

  • HCP Boundary Audit Log Streaming

  • HCP Packer Audit Log Streaming

We are actively working on a fix. Once we have additional information, we will share another update.

Tue, Jan 21, 2025, 04:45 PM(1 day earlier)

Investigating

Our engineering team is investigating an issue with the following:

  • HCP Audit Log Streaming

  • HCP Boundary Audit Log Streaming

  • HCP Packer Audit Log Streaming

During this time, users may experience delays in receiving their audit logs.

We will share another update as soon as we have more information.

Fri, Jan 17, 2025, 05:11 PM(3 days earlier)