Complete
The scheduled maintenance has been completed.
In progress
Scheduled maintenance is now complete.
In progress
Scheduled maintenance is taking longer than anticipated (approximately 1 hour), and is now expected to complete by 20:00 UTC.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
HCP Boundary will undergo planned maintenance on 14, December 2024 beginning at 15:00 UTC . We expect this maintenance to be complete within 4 hours. During this time, HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.