Increased error rate in Terraform operations
Resolved·Degraded performance

Our Engineering team has resolved the issues with Terraform operations.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Fri, Dec 13, 2024, 08:09 PM
(3 months ago)
·
Affected components
HCP Terraform
Updates

Resolved

Our Engineering team has resolved the issues with Terraform operations.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Fri, Dec 13, 2024, 08:09 PM

Monitoring

Our Engineering team has implemented a fix to resolve the issue with Terraform operations. We are monitoring the fix to ensure all operations have returned to normal.

Fri, Dec 13, 2024, 06:09 AM(13 hours earlier)

Identified

We've spotted the underlying issue and are working on a fix.

Fri, Dec 13, 2024, 03:56 AM(2 hours earlier)

Investigating

Our engineering team is investigating an issue with Terraform operations in HCP Terraform.

During this time, users may experience errors with Terraform operations including failures.

We will share another update as soon as we have more information.

Fri, Dec 13, 2024, 03:20 AM(36 minutes earlier)

Monitoring

We are continuing to investigate this issue and will update this page when we have further updates to publish

Fri, Dec 13, 2024, 12:05 AM(3 hours earlier)

Monitoring

Our Engineering team has implemented a fix to resolve the issue with Terraform operations.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Thu, Dec 12, 2024, 10:27 PM(1 hour earlier)

Investigating

Our engineering team is investigating an issue with Terraform operations in HCP Terraform.

During this time, users may experience errors with Terraform operations including failures.

We will share another update as soon as we have more information.

Thu, Dec 12, 2024, 09:51 PM(35 minutes earlier)