Monitoring Frontend Issue in the Public Registry
Resolved

Our Engineering team has resolved the following issue:

Public Registry Frontend displaying errors.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Tue, Nov 12, 2024, 05:25 PM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Engineering team has resolved the following issue:

Public Registry Frontend displaying errors.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Tue, Nov 12, 2024, 05:25 PM

Monitoring

We think the impact from the issue is over.

Tue, Nov 12, 2024, 05:24 PM

Monitoring

Our Engineering team has implemented a fix to resolve the issue with:

Registry.terraform.io was not loading properly.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Tue, Nov 12, 2024, 10:49 AM(6 hours earlier)