Azure HVN creation intermittent failures
Resolved·Degraded performance

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Mon, Mar 3, 2025, 03:18 PM
(1 month ago)
·
Affected components
HCP Portal
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Mon, Mar 3, 2025, 03:18 PM

Identified

Our Engineering team has identified why intermittent failures creating new HVNs (HashiCorp Virtual Network) in Azure are occurring. We are actively working on a fix. Once we have additional information, we will share another update.

Fri, Feb 28, 2025, 04:10 PM(2 days earlier)

Investigating

Users may experience intermittent failures creating new HVNs (HashiCorp Virtual Network) in Azure. Issue is currently under investigation.

Fri, Feb 28, 2025, 12:07 PM(4 hours earlier)

Investigating

Users may experience intermittent failures creating new HVNs (HashiCorp Virtual Network). Issue is currently under investigation.

Fri, Feb 28, 2025, 11:54 AM(12 minutes earlier)