HCP Terraform - Degraded Performance
Resolved·Degraded performance

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Apr 10, 2025, 08:02 PM
(2 weeks ago)
·
Affected components
HCP Terraform
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Apr 10, 2025, 08:02 PM

Monitoring

Our Engineering team has implemented a fix to resolve the issue. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Thu, Apr 10, 2025, 03:11 PM(4 hours earlier)

Investigating

We are aware of and investigating reports of degraded performance for Terraform Plan and Apply operations. Our team is working to identify and resolve the issue. We will post updates with more information in an hour (~15:50 UTC), or after a significant development occurs.

Thu, Apr 10, 2025, 02:48 PM(22 minutes earlier)