HCP Boundary Lifecycle Errors
Resolved·Partial outage

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Mon, Apr 28, 2025, 08:49 PM
(1 day ago)
·
Affected components
HCP Boundary
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Mon, Apr 28, 2025, 08:49 PM

Monitoring

Our Engineering team has implemented a fix to resolve the issue. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Mon, Apr 28, 2025, 08:28 PM(20 minutes earlier)

Identified

Our Engineering team has determined that the root cause is related to certificate issues. We are actively working on a fix. So far, the existing Boundary clusters are not impacted but please refrain from creating, updating, or deleting Boundary clusters for now. We will provide update once more information is available.

Mon, Apr 28, 2025, 07:47 PM(41 minutes earlier)

Identified

Our Engineering team has identified the cause and we are actively working on a fix. Once we have additional information, we will share another update.

Mon, Apr 28, 2025, 04:44 PM(3 hours earlier)

Investigating

We are aware of an issue impacting the lifecycle management of HCP Boundary clusters. Customers may see errors when attempting to create, update or delete HCP Boundary clusters. Normal operations within existing HCP Boundary clusters are not impacted.

Mon, Apr 28, 2025, 04:32 PM(11 minutes earlier)