HashiCorp Cloud Platform Requires Important Database Maintenance
Complete·Under maintenance

Database upgrade operations are now considered complete. 9 / 20 (or 45%) of resources were upgraded successfully.

Please refer to the upgrade report.

Tue, Sep 16, 2025, 05:32 AM
(4 hours ago)
·
Affected components
HCP Portal
HCP API
HCP Boundary
AWS-ap-northeast-1
AWS-ap-southeast-1
AWS-ap-southeast-2
AWS-ca-central-1
AWS-eu-central-1
AWS-eu-west-1
AWS-eu-west-2
AWS-us-east-1
AWS-us-east-2
AWS-us-west-2
Azure-Australia Southeast
Azure-Canada Central
Azure-Central US
Azure-East US
Azure-East US 2
Azure-France Central
Azure-Japan East
Azure-North Europe
Azure-Southeast Asia
Azure-UK South
Azure-West Europe
Azure-West US 2
HCP Packer
AWS-ap-northeast-1
AWS-ap-southeast-1
AWS-ap-southeast-2
AWS-ca-central-1
AWS-eu-central-1
AWS-eu-west-1
AWS-eu-west-2
AWS-us-east-1
AWS-us-east-2
AWS-us-west-2
Azure-Australia Southeast
Azure-Canada Central
Azure-Canada East
Azure-Central US
Azure-East US
Azure-East US 2
Azure-France Central
Azure-Japan East
Azure-North Europe
Azure-Southeast Asia
Azure-UK South
Azure-West Europe
Azure-West US 2
HCP Vault Secrets
HCP Vault Radar
HCP Waypoint
HCP Terraform
Terraform Registry
Vagrant Cloud
Updates

Complete

Database upgrade operations are now considered complete. 9 / 20 (or 45%) of resources were upgraded successfully.

Please refer to the upgrade report.

Tue, Sep 16, 2025, 05:32 AM

Complete

Maintenance has completed

Tue, Sep 16, 2025, 04:00 AM(1 hour earlier)

In progress

Maintenance is in progress. We’ll provide another update when the maintenance is finished.

Tue, Sep 16, 2025, 02:02 AM(1 hour earlier)

In progress

Maintenance has started

Tue, Sep 16, 2025, 02:00 AM

Scheduled

We are performing maintenance on HashiCorp Cloud Platform beginning on September 16th at 02:00 UTC.

We expect this maintenance to take approximately 5 minutes. During this time, all HashiCorp Services will experience a short period of downtime.

We will post updates as maintenance progresses and confirm once it is complete.

Wed, Sep 3, 2025, 05:38 PM(1 week earlier)