Resolved
Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Monitoring
Our engineering team is continuing to investigate the root cause of a brief degradation of the HCP Terraform front-end, however HCP Terraform remains fully operational. We are monitoring closely and will post updates with more information as it becomes available.
Investigating
We are aware of a degradation of the HCP Terraform front-end. Our team is working to identify and resolve the issue. We will post updates with more information as it becomes available.