Our engineering team has corrected the malfunction which prevented new Vault Radar scanning jobs from launching. A backlog of jobs accumulated, which is being gradually cleared.
Once available, we'll share an update with information on how long the job backlog will take to process.
Monitoring
Our engineering team has corrected the malfunction which prevented new Vault Radar scanning jobs from launching. A backlog of jobs accumulated, which is being gradually cleared.
Once available, we'll share an update with information on how long the job backlog will take to process.
Identified
Our engineering team has un-blocked new Vault Radar scanning jobs. The system is working through a backlog of jobs accumulated during the malfunction. We're working to scale up workers to process the backlog more quickly.
Identified
Our engineers have identified a malfunction preventing HCP Vault Radar scanning jobs from launching. We're working to resume processing new jobs as soon as possible. Scanning jobs will queue up and be processed once the malfunction has cleared.