Our Engineering team has identified the cause and we are actively working on a fix. A workaround would be to pin the aws provider to v6.56.0 till the fixed patch is released. Once we have additional information, we will share another update.
Identified
Our Engineering team has identified the cause and we are actively working on a fix. A workaround would be to pin the aws provider to v6.56.0 till the fixed patch is released. Once we have additional information, we will share another update.
Investigating
We are aware of and investigating reports of degraded performance after AWS provider update. Our team is working to identify and resolve the issue. We will post updates with more information as it becomes available.