Resolved
Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Monitoring
Our Engineering team has implemented a fix to resolve the issue. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Identified
Customers may see a blank, white screen while using HCP Terraform. This outage currently only impacts the UI; API calls, CI integrations, and CLI usage should not be affected at this time.
Our Engineering team has identified the cause and we are actively working on a fix. Once we have additional information, we will share another update.