Monitoring
Our Engineering team has implemented a fix for errors when creating new VCS workspaces with the Bitbucket cloud provider. We are continuing to monitor the situation and will post an update as soon as the issue is fully resolved.
Identified
Our Engineering team has identified the cause of errors when creating new VCS workspaces with the Bitbucket cloud provider. We are actively working on a fix. Once we have additional information, we will share another update.
Investigating
We are aware of and investigating reports of errors when creating new VCS workspaces using the Bitbucket cloud provider. We are working to identify and resolve the issue and will post updates with more information when it is available.