Identified
We have updated the keys in the apt and rpm repos and the documentation. Our engineers are working to identify and re-sign packages signed with the older key
Identified
We are currently updating documentation and package verification guidance following an ongoing GPG key rotation for all HashiCorp Linux packages. The fingerprint currently displayed on our site is outdated and may not match the active signing key.
We are actively updating the published fingerprint information and related documentation. We will provide an update once the corrected fingerprint details are available.