HCP Terraform - Runs Not Progressing For Some Customers
Resolved·Degraded performance

Our Engineering team has resolved the issue. If you believe any of your runs were impacted, please retry and open a ticket with our support team if you encounter any further issues.

Wed, Oct 23, 2024, 08:07 PM
(6 months ago)
·
Affected components
HCP Terraform
Updates

Resolved

Our Engineering team has resolved the issue. If you believe any of your runs were impacted, please retry and open a ticket with our support team if you encounter any further issues.

Wed, Oct 23, 2024, 08:07 PM

Monitoring

Our Engineering team has implemented a fix to resolve the issue with runs not progressing for a subset of customers.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Wed, Oct 23, 2024, 07:13 PM(53 minutes earlier)

Investigating

Our engineering team is investigating an issue that is leading to runs not progressing for a subset of customers.

We will share another update as soon as we have more information.

Wed, Oct 23, 2024, 07:06 PM